summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD16
2 files changed, 16 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 331175fdf698..fcf582241272 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,16 +7,16 @@ pkgbase = zht-bin
conflicts = zht
provides = zht
arch = aarch64
- source_aarch64 = https://github.com/forquare/zht/releases/download/0.2.0/zht_0.2.0_Linux_ARM64.tar.gz
- sha256sums_aarch64 = 9fc1e71118cc80e9088bc44bcda1bd66077afc751d38efc1e36b8494faf67d64
+ source_aarch64 = https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_ARM64.tar.gz
+ sha256sums_aarch64 = cd209bac3e2d34ccbf6994feefd931b8800216ed0188845242ad0967cb851eed
arch = armv6h
- source_armv6h = https://github.com/forquare/zht/releases/download/0.2.0/zht_0.2.0_Linux_ARMv6.tar.gz
- sha256sums_armv6h = 9162bd5bdd1382dddeedc239a0f803911b2b04d4b248f228d0cc9e2eccc4b893
+ source_armv6h = https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_ARMv6.tar.gz
+ sha256sums_armv6h = a3552bd23c81be4e9308615f6397b4e95b3811a88809ceccd91fa1439717b65d
arch = i686
- source_i686 = https://github.com/forquare/zht/releases/download/0.2.0/zht_0.2.0_Linux_32bit.tar.gz
- sha256sums_i686 = 254b80dc28b2749cf662a1380a87e81efd539b236ff665564c17fb062c55fdf6
+ source_i686 = https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_32bit.tar.gz
+ sha256sums_i686 = 4c9ca09bac04a29263c6ba6d9a69ffaf1d3234122a07118d6640aa8464d3ade2
arch = x86_64
- source_x86_64 = https://github.com/forquare/zht/releases/download/0.2.0/zht_0.2.0_Linux_64bit.tar.gz
- sha256sums_x86_64 = 1734dc6b9aaebd5c095ba2c27a3f628dca4a1fa249419c34bfea8f67a99f7f11
+ source_x86_64 = https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_64bit.tar.gz
+ sha256sums_x86_64 = 31838e8e03169eb68abdc9432a4b37c9bc6b1c5550d5b8dbaba1281624776ddd
pkgname = zht-bin
diff --git a/PKGBUILD b/PKGBUILD
index 54f58a6bf621..7842070cc320 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,17 +11,17 @@ license=('MIT')
provides=('zht')
conflicts=('zht')
-source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_0.2.0_Linux_ARM64.tar.gz")
-sha256sums_aarch64=('9fc1e71118cc80e9088bc44bcda1bd66077afc751d38efc1e36b8494faf67d64')
+source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_ARM64.tar.gz")
+sha256sums_aarch64=('cd209bac3e2d34ccbf6994feefd931b8800216ed0188845242ad0967cb851eed')
-source_armv6h=("${pkgname}_${pkgver}_armv6h.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_0.2.0_Linux_ARMv6.tar.gz")
-sha256sums_armv6h=('9162bd5bdd1382dddeedc239a0f803911b2b04d4b248f228d0cc9e2eccc4b893')
+source_armv6h=("${pkgname}_${pkgver}_armv6h.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_ARMv6.tar.gz")
+sha256sums_armv6h=('a3552bd23c81be4e9308615f6397b4e95b3811a88809ceccd91fa1439717b65d')
-source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_0.2.0_Linux_32bit.tar.gz")
-sha256sums_i686=('254b80dc28b2749cf662a1380a87e81efd539b236ff665564c17fb062c55fdf6')
+source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_32bit.tar.gz")
+sha256sums_i686=('4c9ca09bac04a29263c6ba6d9a69ffaf1d3234122a07118d6640aa8464d3ade2')
-source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_0.2.0_Linux_64bit.tar.gz")
-sha256sums_x86_64=('1734dc6b9aaebd5c095ba2c27a3f628dca4a1fa249419c34bfea8f67a99f7f11')
+source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_64bit.tar.gz")
+sha256sums_x86_64=('31838e8e03169eb68abdc9432a4b37c9bc6b1c5550d5b8dbaba1281624776ddd')
package() {
install -Dm755 "./zht" "${pkgdir}/usr/bin/zht"