summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD20
-rw-r--r--zoom.install8
2 files changed, 14 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 99d697b0555d..d17732db000c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,8 +8,8 @@ arch=('i686' 'x86_64')
license=('custom')
url="https://zoom.us/"
depends=('desktop-file-utils' 'lib32-libxml2' 'lib32-libsm' 'lib32-sqlite' 'lib32-libxrender'
- 'lib32-fontconfig' 'lib32-libxcomposite' 'lib32-libxi' 'lib32-libgl' 'lib32-openssl'
- 'lib32-libxslt' 'lib32-libpulse' 'lib32-glib2' 'gst-plugins-base-libs' 'lib32-libxcb')
+ 'lib32-fontconfig' 'lib32-libxcomposite' 'lib32-libxi' 'lib32-libgl' 'lib32-openssl'
+ 'lib32-libxslt' 'lib32-libpulse' 'lib32-glib2' 'gst-plugins-base-libs' 'lib32-libxcb')
# The dependencies were reconstructed in order to fit the ones from debian
options=(!strip)
install=${pkgname}.install
@@ -17,13 +17,13 @@ source=("https://zoom.us/client/latest/ZoomInstaller_i386.deb")
md5sums=('efbe00aade9b2f14ddd6b7425bc4da39')
package() {
- bsdtar xf data.tar.xz
- chmod -R g-w usr
- mv usr "${pkgdir}"
- chmod -R g-w opt
- mv opt "${pkgdir}"
+ bsdtar xf data.tar.xz
+ chmod -R g-w usr
+ mv usr "${pkgdir}"
+ chmod -R g-w opt
+ mv opt "${pkgdir}"
- # Refering to the online license
- mkdir -p "${pkgdir}"/usr/share/licenses/zoom/
- echo "Please refer to https://zoom.us/terms for detailed license information." > "${pkgdir}"/usr/share/licenses/zoom/LICENSE
+ # Refering to the online license
+ mkdir -p "${pkgdir}"/usr/share/licenses/zoom/
+ echo "Please refer to https://zoom.us/terms for detailed license information." > "${pkgdir}"/usr/share/licenses/zoom/LICENSE
}
diff --git a/zoom.install b/zoom.install
index 79aac8c9a068..5ebabc7015a4 100644
--- a/zoom.install
+++ b/zoom.install
@@ -1,9 +1,9 @@
_update() {
- echo -e "\e[34;1m==>\e[39;1m Updating desktop MIME database...\e[0m"
- update-desktop-database -q
+ echo -e "\e[34;1m==>\e[39;1m Updating desktop MIME database...\e[0m"
+ update-desktop-database -q
- echo -e "\e[34;1m==>\e[39;1m Updating icon cache...\e[0m"
- xdg-icon-resource forceupdate --theme hicolor &>/dev/null
+ echo -e "\e[34;1m==>\e[39;1m Updating icon cache...\e[0m"
+ xdg-icon-resource forceupdate --theme hicolor &>/dev/null
}
post_install() {