summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 735170e1f4b8..6fe2b95ee86f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ prepare() {
patch --strip=1 --input="$srcdir/desktop-file.patch"
export GOPATH="$srcdir/gopath"
- go get -u github.com/wailsapp/wails/cmd/wails@v1.8.0
+ go get -modcacherw -u github.com/wailsapp/wails/cmd/wails@v1.8.0
}
build() {
@@ -44,7 +44,7 @@ build() {
export CGO_CFLAGS="${CFLAGS}"
export CGO_CXXFLAGS="${CXXFLAGS}"
export CGO_LDFLAGS="${LDFLAGS}"
- export GOFLAGS="-buildmode=pie -trimpath"
+ export GOFLAGS="-buildmode=pie -trimpath -modcacherw"
# Don't know what this does but it's in the install.linux.sh script from upstream
export CGO_ENABLED=1