summarylogtreecommitdiffstats
path: root/CMakeLists-signal.patch
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists-signal.patch')
-rw-r--r--CMakeLists-signal.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/CMakeLists-signal.patch b/CMakeLists-signal.patch
new file mode 100644
index 000000000000..b948e26aced1
--- /dev/null
+++ b/CMakeLists-signal.patch
@@ -0,0 +1,11 @@
+--- CMakeLists.txt.old 2019-05-24 23:35:56.152546901 -0400
++++ CMakeLists.txt 2019-05-24 23:36:06.709213096 -0400
+@@ -3,7 +3,7 @@
+
+ find_package(console_bridge REQUIRED)
+ find_package(catkin REQUIRED COMPONENTS geometry_msgs rostime tf2_msgs)
+-find_package(Boost REQUIRED COMPONENTS signals system thread)
++find_package(Boost REQUIRED COMPONENTS system thread)
+
+ catkin_package(
+ INCLUDE_DIRS include