summarylogtreecommitdiffstats
path: root/CMakeLists.inj
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.inj')
-rw-r--r--CMakeLists.inj6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.inj b/CMakeLists.inj
index 24ed27799bce..df938511ae1c 100644
--- a/CMakeLists.inj
+++ b/CMakeLists.inj
@@ -8,8 +8,10 @@ set_target_properties(Telegram PROPERTIES SKIP_BUILD_RPATH TRUE)
# Telegram/Patches/gyp.diff file will be changed in future, please check these
# lines.
include(../../Telegram/gyp/PrecompiledHeader.cmake)
-add_precompiled_header(Telegram ../../Telegram/SourceFiles/stdafx.h)
-add_precompiled_header(lib_export ../../Telegram/SourceFiles/export/export_pch.h)
+add_precompiled_header(Telegram ../../Telegram/SourceFiles/stdafx.h)
+add_precompiled_header(lib_base ../../Telegram/SourceFiles/base/base_pch.h)
+add_precompiled_header(lib_export ../../Telegram/SourceFiles/export/export_pch.h)
+add_precompiled_header(lib_storage ../../Telegram/SourceFiles/storage/storage_pch.h)
# vim: ft=cmake
# -------------- debian/CMakeLists.inj end --------------