summarylogtreecommitdiffstats
path: root/CMakeLists.txt.patch
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt.patch')
-rw-r--r--CMakeLists.txt.patch8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt.patch b/CMakeLists.txt.patch
new file mode 100644
index 000000000000..5648397cf505
--- /dev/null
+++ b/CMakeLists.txt.patch
@@ -0,0 +1,8 @@
+--- masari-0.3.1.2/CMakeLists.txt
++++ masari-0.3.1.2/CMakeLists.txt
+@@ -504,1 +504,1 @@
+- set(WARNINGS_AS_ERRORS_FLAG "-Werror")
++ set(WARNINGS_AS_ERRORS_FLAG "-Wno-error")
+@@ -809,1 +809,1 @@
+- if (Boost_VERSION VERSION_LESS 106200 AND NOT (OPENSSL_VERSION VERSION_LESS 1.1))
++ if (Boost_VERSION VERSION_LESS 1.62 AND NOT (OPENSSL_VERSION VERSION_LESS 1.1))