summarylogtreecommitdiffstats
path: root/CMakeLists.txt.patch
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt.patch')
-rw-r--r--CMakeLists.txt.patch9
1 files changed, 9 insertions, 0 deletions
diff --git a/CMakeLists.txt.patch b/CMakeLists.txt.patch
index 12210890d28b..5ba58205a521 100644
--- a/CMakeLists.txt.patch
+++ b/CMakeLists.txt.patch
@@ -1,5 +1,14 @@
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
+@@ -27,7 +27,7 @@ endif(NOT BUILD_DOC)
+ # figure out the gcc version
+ INCLUDE(gcc_version.cmake)
+
+-find_package (PythonLibs REQUIRED)
++find_package (PythonLibs 2.7 REQUIRED)
+ include_directories(${PYTHON_INCLUDE_DIRS} )
+
+ #
@@ -228,13 +228,13 @@ include_directories( ${OpenCamLib_SOURCE_DIR} )
#