summarylogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c61aa2aa7ff5..6e0faf5f57eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,3 +76,5 @@ add_compile_definitions(LINUX USE_SMPEG USE_FONTCONFIG USE_OGG_VORBIS USE_CDROM
add_executable(onscripter onscripter_main.cpp ${HEADERS} ${SOURCES})
target_link_libraries(onscripter SDL::SDL ${SDL_SOUND_LIBRARIES} ${SDL_IMAGE_LIBRARIES} ${SDL_MIXER_LIBRARIES} ${SDL_TTF_LIBRARIES} ${SMPEG_LIBRARY} ${LUA_LIBRARIES} ${BZIP2_LIBRARIES} Fontconfig::Fontconfig ${JPEG_LIBRARIES})
+
+install(TARGETS onscripter DESTINATION bin)