summarylogtreecommitdiffstats
path: root/CMakelists.txt.patch
diff options
context:
space:
mode:
Diffstat (limited to 'CMakelists.txt.patch')
-rw-r--r--CMakelists.txt.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/CMakelists.txt.patch b/CMakelists.txt.patch
new file mode 100644
index 000000000000..422ec99b25d7
--- /dev/null
+++ b/CMakelists.txt.patch
@@ -0,0 +1,13 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index b066a04..0e286f2 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -116,7 +116,7 @@ find_path(OPENJPEG_INCLUDE_DIR
+ /opt/local/include # DarwinPorts
+ /opt/csw/include # Blastwave
+ /opt/include
+- PATH_SUFFIXES openjpeg-2.3 openjpeg-2.2 openjpeg-2.1
++ PATH_SUFFIXES openjpeg-2.4 openjpeg-2.3 openjpeg-2.2 openjpeg-2.1
+ REQUIRED
+ )
+ include_directories(${OPENJPEG_INCLUDE_DIR})