summarylogtreecommitdiffstats
path: root/GLU.patch
diff options
context:
space:
mode:
Diffstat (limited to 'GLU.patch')
-rw-r--r--GLU.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/GLU.patch b/GLU.patch
new file mode 100644
index 000000000000..eb6af5fe9cf4
--- /dev/null
+++ b/GLU.patch
@@ -0,0 +1,12 @@
+diff --git a/src/openpose/CMakeLists.txt b/src/openpose/CMakeLists.txt
+index cedcfdb..4a918a5 100644
+--- a/src/openpose/CMakeLists.txt
++++ b/src/openpose/CMakeLists.txt
+@@ -25,6 +25,7 @@ endif ()
+ # Ubuntu
+ if(UNIX AND NOT APPLE)
+ target_link_libraries(openpose ${OpenCV_LIBS} ${Caffe_LIBS}
++ GLU
+ ${GFLAGS_LIBRARY} ${GLOG_LIBRARY} ${MKL_LIBS} ${GLUT_LIBRARY} ${SPINNAKER_LIB})
+ if (CMAKE_COMPILER_IS_GNUCXX)
+ foreach (SUB_DIR ${SUB_DIRS})