summarylogtreecommitdiffstats
path: root/Makefile.config
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.config')
-rw-r--r--Makefile.config20
1 files changed, 20 insertions, 0 deletions
diff --git a/Makefile.config b/Makefile.config
new file mode 100644
index 000000000000..a9a8f31bac7b
--- /dev/null
+++ b/Makefile.config
@@ -0,0 +1,20 @@
+CPU_ONLY := 1
+USE_OPENCV := 1
+USE_LEVELDB := 1
+USE_LMDB := 1
+OPENCV_VERSION := 3
+BLAS := open
+BLAS_INCLUDE := /usr/include
+BLAS_LIB := /usr/lib
+PYTHON_LIBRARIES := boost_python3 python3.7m
+PYTHON_INCLUDE := /usr/include/python3.7m \
+ /usr/lib/python3.7/site-packages/numpy/core/include
+PYTHON_LIB := /usr/lib
+WITH_PYTHON_LAYER := 1
+INCLUDE_DIRS := $(PYTHON_INCLUDE)
+LIBRARY_DIRS := $(PYTHON_LIB)
+USE_PKG_CONFIG := 1
+BUILD_DIR := build
+DISTRIBUTE_DIR := distribute
+TEST_GPUID := 0
+Q ?= @