summarylogtreecommitdiffstats
path: root/Makefile.config
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.config')
-rw-r--r--Makefile.config2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.config b/Makefile.config
index 3b8fd75b2012..9a7b0d741472 100644
--- a/Makefile.config
+++ b/Makefile.config
@@ -1,6 +1,6 @@
_PYVER := $(shell python -c 'import sys; print("%s.%s" %sys.version_info[0:2])')
_PYMAJ := $(shell python -c 'import sys; print("%s" %sys.version_info[0])')
-_OCVMAJ := $(shell opencv_version | awk -F'.' '{ print $1 }')
+_OCVMAJ := $(shell opencv_version | awk -F'.' '{ print $$1 }')
CPU_ONLY := 1
USE_OPENCV := 1