summarylogtreecommitdiffstats
path: root/Makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.patch')
-rw-r--r--Makefile.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.patch b/Makefile.patch
new file mode 100644
index 000000000000..629049f4c080
--- /dev/null
+++ b/Makefile.patch
@@ -0,0 +1,13 @@
+--- Makefile.orig 2014-12-19 05:55:26.000000000 +0900
++++ Makefile 2015-02-01 16:54:37.438964118 +0900
+@@ -1,8 +1,8 @@
+ PACKAGE = asyncjs
+ NODEJS = $(if $(shell test -f /usr/bin/nodejs && echo "true"),nodejs,node)
+ CWD := $(shell pwd)
+-NODEUNIT = $(CWD)/node_modules/nodeunit/bin/nodeunit
+-UGLIFY = $(CWD)/node_modules/uglify-js/bin/uglifyjs
++NODEUNIT = /usr/bin/nodeunit
++UGLIFY = /usr/bin/uglifyjs
+ NODELINT = $(CWD)/node_modules/nodelint/nodelint
+
+ BUILDDIR = dist