summarylogtreecommitdiffstats
path: root/Makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.patch')
-rw-r--r--Makefile.patch5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.patch b/Makefile.patch
index a250dfd9310f..2d0e2ef40108 100644
--- a/Makefile.patch
+++ b/Makefile.patch
@@ -1,6 +1,6 @@
--- Makefile
+++ Makefile
-@@ -29,4 +29,10 @@ ntfs3-$(CONFIG_NTFS3_LZX_XPRESS) += $(addprefix lib/,\
+@@ -29,4 +29,13 @@ ntfs3-$(CONFIG_NTFS3_LZX_XPRESS) += $(addprefix lib/,\
lzx_common.o \
lzx_decompress.o \
xpress_decompress.o \
@@ -8,6 +8,9 @@
\ No newline at end of file
+ )
+
++ccflags-$(CONFIG_NTFS3_LZX_XPRESS) += -DCONFIG_NTFS3_LZX_XPRESS
++ccflags-$(CONFIG_NTFS3_FS_POSIX_ACL) += -DCONFIG_NTFS3_FS_POSIX_ACL
++
+all:
+ make -C /lib/modules/$(KVERSION)/build M=$(PWD) modules
+