summarylogtreecommitdiffstats
path: root/Makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.patch')
-rw-r--r--Makefile.patch19
1 files changed, 19 insertions, 0 deletions
diff --git a/Makefile.patch b/Makefile.patch
new file mode 100644
index 000000000000..8a126fdbd5d8
--- /dev/null
+++ b/Makefile.patch
@@ -0,0 +1,19 @@
+--- Makefile 2020-02-11 10:18:32.479087754 +1000
++++ Makefile 2020-02-11 10:19:53.128498490 +1000
+@@ -314,8 +314,7 @@
+ @ $(CP_R) thirdparty/download/osx/*.dll.config .
+
+ geoip-dependencies:
+- @./thirdparty/fetch-geoip-db.sh
+- @ $(CP) thirdparty/download/GeoLite2-Country.mmdb.gz .
++ @$(CP) ../../GeoLite2-Country.mmdb.gz .
+
+ dependencies: $(os-dependencies)
+
+@@ -512,4 +511,4 @@
+
+ .SUFFIXES:
+
+-.PHONY: core package all mods clean distclean dependencies version $(PROGRAMS) nunit
++.PHONY: core package all mods clean distclean dependencies version $(PROGRAMS) nunit
+\ No newline at end of file