summarylogtreecommitdiffstats
path: root/Makefile.seq.inc
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.seq.inc')
-rw-r--r--Makefile.seq.inc6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.seq.inc b/Makefile.seq.inc
index 22d0f2a853cc..f8f44ae261db 100644
--- a/Makefile.seq.inc
+++ b/Makefile.seq.inc
@@ -60,7 +60,7 @@ IPORD = -I$(topdir)/PORD/include/
LPORD = -L$(LPORDDIR) -lpord
LMETISDIR = /usr/lib
-IMETIS = /usr/include/metis-4
+IMETIS = /usr/include
# You have to choose one among the following two lines depending on
# the type of analysis you want to perform. If you want to perform only
@@ -68,7 +68,7 @@ IMETIS = /usr/include/metis-4
# variable below); for both parallel and sequential analysis choose the second
# line (remember to add -Dparmetis in the ORDERINGSF variable below)
-LMETIS = -L$(LMETISDIR) -lmetis-4
+LMETIS = -L$(LMETISDIR) -lmetis
#LMETIS = -L$(LMETISDIR) -lparmetis -lmetis
# The following variables will be used in the compilation process.
@@ -76,7 +76,7 @@ LMETIS = -L$(LMETISDIR) -lmetis-4
# If you want to use Metis 4.X or an older version, you should use -Dmetis4 instead of -Dmetis
# or in addition with -Dparmetis (if you are using parmetis 3.X or older).
#ORDERINGSF = -Dscotch -Dmetis -Dpord -Dptscotch -Dparmetis
-ORDERINGSF = -Dpord -Dmetis4
+ORDERINGSF = -Dpord -Dmetis
ORDERINGSC = $(ORDERINGSF)
LORDERINGS = $(LMETIS) $(LPORD) $(LSCOTCH)