summarylogtreecommitdiffstats
path: root/Makefile.seq.inc
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.seq.inc')
-rw-r--r--Makefile.seq.inc6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.seq.inc b/Makefile.seq.inc
index ad99b3f2ba79..3e00a107afe0 100644
--- a/Makefile.seq.inc
+++ b/Makefile.seq.inc
@@ -66,9 +66,9 @@ CDEFS = -DAdd_
#Begin Optimized options
# uncomment -fopenmp in lines below to benefit from OpenMP
-OPTF = -O -Dintel_ # -fopenmp
-OPTL = -O # -fopenmp
-OPTC = -O # -fopenmp
+OPTF := $(shell dpkg-buildflags --get FFLAGS) $(OPTF_64BIT) $(OPTF_DEBIAN) -Dintel_ # -fopenmp
+OPTL := $(shell dpkg-buildflags --get LDFLAGS) # -fopenmp
+OPTC := $(shell dpkg-buildflags --get CFLAGS) $(OPTC_64BIT) # -fopenmp
#End Optimized options
INCS = $(INCSEQ)
LIBS = $(LIBSEQ)