aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index a8ca4b41934a..244934cd873d 100644
--- a/Makefile
+++ b/Makefile
@@ -4,10 +4,8 @@ package: .SRCINFO
install:
makepkg -i
-srcinfo: .SRCINFO
-
-.SRCINFO: PKGBUILD
- makepkg --printsrcinfo > .SRCINFO
+check:
+ namcap *.pkg.*
update: .SRCINFO
git add PKGBUILD .SRCINFO
@@ -17,3 +15,7 @@ update: .SRCINFO
clean:
rm -rf pkg src *.pkg.tar.*
+
+.SRCINFO: PKGBUILD
+ updpkgsums
+ makepkg --printsrcinfo > .SRCINFO