aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index bff26eee9b8c..a8ca4b41934a 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,8 @@
-package:
- makepkg
+package: .SRCINFO
+ makepkg -f
+
+install:
+ makepkg -i
srcinfo: .SRCINFO
@@ -13,4 +16,4 @@ update: .SRCINFO
git push aur
clean:
- rm -rf pkg src *.pkg.tar.xz
+ rm -rf pkg src *.pkg.tar.*