summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 2e86c961c042..60189d984998 100644
--- a/Makefile
+++ b/Makefile
@@ -8,11 +8,11 @@ build:
makepkg -csi
rebuild:
- if [ -f "beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz" ]; then sudo rm beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz; fi
+ if [ -f "beakerbrowser-0.7.10-1-x86_64.pkg.tar.xz" ]; then sudo rm beakerbrowser-0.7.10-1-x86_64.pkg.tar.xz; fi
makepkg
check:
- namcap beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz
+ namcap beakerbrowser-0.7.10-1-x86_64.pkg.tar.xz
checkpkg:
makepkg --repackage
@@ -25,15 +25,15 @@ uploadpkg:
git add PKGBUILD .SRCINFO beakerbrowser beakerbrowser.desktop beakerbrowser.install LICENSE Makefile
sum_pkg:
- sha256sum beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz > beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz.sha256
+ sha256sum beakerbrowser-0.7.10-1-x86_64.pkg.tar.xz > beakerbrowser-0.7.10-1-x86_64.pkg.tar.xz.sha256
check_sum_pkg:
- sha256sum -c beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz.sha256
+ sha256sum -c beakerbrowser-0.7.10-1-x86_64.pkg.tar.xz.sha256
install_pkg:
sudo -v;
#Offline installation of packages test
- sudo pacman -U beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz
+ sudo pacman -U beakerbrowser-0.7.10-1-x86_64.pkg.tar.xz
#msgcommit:
# git commit -m ${ARGS}
@@ -43,7 +43,7 @@ clean:
if [ -d "beaker" ]; then sudo rm -r beaker; fi
if [ -d "pkg" ]; then sudo rm -r pkg; fi
if [ -d "src" ]; then sudo rm -r src; fi
- if [ -f "beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz" ]; then sudo rm beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz; fi
+ if [ -f "beakerbrowser-0.7.10-1-x86_64.pkg.tar.xz" ]; then sudo rm beakerbrowser-0.7.10-1-x86_64.pkg.tar.xz; fi
help:
@echo "Makefile for Building packege to AUR by Arch linux operating System."