summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index 8e17a99c514e..09090b298de7 100644
--- a/Makefile
+++ b/Makefile
@@ -1,9 +1,6 @@
obj-m := binfmt_aout.o
-KDIR := /lib/modules/$(shell uname -r)/build
+KDIR := /usr/lib/modules/$(shell uname -r)/build
PWD := $(shell pwd)
-default:
+all:
$(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules
-
-install:
- $(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules_install