summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..5f786153790e
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,18 @@
+PKG := caddy-cloudflare
+
+build:
+ makepkg -f
+
+install:
+ yes | makepkg -i
+
+clean:
+ rm -rf pkg src
+ rm -rf $(PKG)*
+
+update-srcinfo:
+update-srcinfo:
+ makepkg --printsrcinfo > .SRCINFO
+
+generate-checksums:
+ makepkg -g -f -p PKGBUILD