summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 8 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 390bba4293c1..4fb7d7dfe7a9 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,13 @@
-.PHONY: all clean
-all:
+.PHONY: all update build clean
+
+all: update build clean
+
+update:
updpkgsums
makepkg --printsrcinfo > .SRCINFO
+build:
+ makepkg
+
clean:
rm -rf *.tar.* *.gz src pkg