summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile13
1 files changed, 0 insertions, 13 deletions
diff --git a/Makefile b/Makefile
deleted file mode 100644
index 9e0756c3ef01..000000000000
--- a/Makefile
+++ /dev/null
@@ -1,13 +0,0 @@
-VERSION := $(shell grep "pkgver=" PKGBUILD | cut -d"=" -f2)
-RELEASE := $(shell grep "pkgrel=" PKGBUILD | cut -d"=" -f2)
-
-default:
-
-update:
- updpkgsums
- makepkg --printsrcinfo > .SRCINFO
- git add PKGBUILD .SRCINFO
- git commit -m "release $(VERSION)-$(RELEASE)"
- git tag "$(VERSION)-$(RELEASE)"
-
-.PHONY: default