aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 382933f288b3..0a2021a3a85f 100644
--- a/Makefile
+++ b/Makefile
@@ -5,7 +5,8 @@ colorpicker: main.c
install: colorpicker
mkdir -p $(DESTDIR)$(PREFIX)/bin/
- cp -f colorpicker $(DESTDIR)$(PREFIX)/bin/
+ mv colorpicker $(DESTDIR)$(PREFIX)/bin/
+ chmod +x $(DESTDIR)$(PREFIX)/bin/colorpicker
uninstall:
rm -f $(DESTDIR)$(PREFIX)/bin/colorpicker