summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..2afef507a4b0
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,17 @@
+all:
+ make srcinfo
+ make build
+ make clean
+ make check
+
+build:
+ makepkg -f
+
+srcinfo:
+ makepkg --printsrcinfo > .SRCINFO
+
+clean:
+ rm -rf pkg/ src/
+
+check:
+ namcap *.tar.xz