summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index e9ff8b05ed28..b65a8998766d 100644
--- a/Makefile
+++ b/Makefile
@@ -14,7 +14,7 @@ install:
@makepkg --syncdeps --install --rmdeps
.PHONY: sum
-## sum: Update the .SRCINFO file
+## sum: Generate sums
sum:
@makepkg --geninteg
@@ -33,5 +33,5 @@ clean:
.PHONY: help
## help: Prints this help message
help:
- @echo "Usage: \n"
+ @echo -e "Usage: \n"
@sed -n 's/^##//p' ${MAKEFILE_LIST} | column -t -s ':' | sed -e 's/^/ /'