summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index a188711c9bf5..2945d4c3023e 100644
--- a/Makefile
+++ b/Makefile
@@ -1,12 +1,15 @@
-.PHONY: PKGBUILD clean
+.PHONY: PKGBUILD clean package
all: PKGBUILD .SRCINFO
PKGBUILD:
- makepkg -doc
+ makepkg -docC
.SRCINFO: PKGBUILD
makepkg --printsrcinfo > .SRCINFO
+package: .SRCINFO
+ makepkg
+
clean:
- rm -rf gds-cli-git pkg src \ No newline at end of file
+ rm -rf gds-cli-git pkg src completion *.tar.xz \ No newline at end of file