summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile16
1 files changed, 0 insertions, 16 deletions
diff --git a/Makefile b/Makefile
deleted file mode 100644
index f0ea750fb716..000000000000
--- a/Makefile
+++ /dev/null
@@ -1,16 +0,0 @@
-.PHONY: get-checksum
-get-checksum:
- updpkgsums
-
-.PHONY: update
-update: get-checksum
- makepkg --printsrcinfo > .SRCINFO
-
-# you may want to do a setup previous to use this target
-# follow https://wiki.archlinux.org/index.php/DeveloperWiki:Building_in_a_clean_chroot#Classic_way
-.PHONY: build
-build:
- @echo "updating ${CHROOT}/root chroot environment..."
- @arch-nspawn ${CHROOT}/root pacman -Syu
- @echo "building package in isolation"
- makechrootpkg -c -r ${CHROOT}