summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..7c1b9be0d796
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,13 @@
+SHELL := /bin/bash
+
+clean:
+ rm *.gz *.xz
+
+prepare:
+ updpkgsums
+ makepkg --printsrcinfo | tee .SRCINFO
+
+build: prepare
+ makepkg -C -f
+
+.PHONY: clean prepare build