summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 0a0024d6394b..2e2a6b33a5c9 100644
--- a/Makefile
+++ b/Makefile
@@ -2,8 +2,6 @@ obj-m := ia32_aout.o
KDIR := /lib/modules/$(shell uname -r)/build
PWD := $(shell pwd)
-default:
+all:
$(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules
-install:
- $(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules_install