summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index ac1aec31d998..8d190c297335 100644
--- a/Makefile
+++ b/Makefile
@@ -3,10 +3,10 @@ KDIR := /usr/lib/modules/$(KVERSION)/build
PWD := $(shell pwd)
all:
- $(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules
+ $(MAKE) -C $(KDIR) M=$(PWD) modules
.PHONY: clean
clean:
- $(MAKE) -C $(KDIR) SUBDIRS=$(PWD) clean
+ $(MAKE) -C $(KDIR) M=$(PWD) clean