summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..2d47ed3c5e54
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,11 @@
+
+.SRCINFO: PKGBUILD
+ mksrcinfo
+
+package: PKGBUILD .SRCINFO
+ makepkg --force --clean
+
+all: package
+
+clean:
+ rm -Rv .SRCINFO *.tar.gz *.tar.xz src/ pkg/ 2> /dev/null || true