aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..20f455bb79f8
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,12 @@
+build:
+ makepkg --printsrcinfo > .SRCINFO
+
+check-srcinfo-diff:
+ bash -c 'diff .SRCINFO <(makepkg --printsrcinfo)'
+
+push: check-srcinfo-diff
+ git push origin master
+
+push-aur: check-srcinfo-diff
+ git remote set-url --add aur https://aur.archlinux.org/keybase-git.git/
+ git push aur master