summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 1d8ac5beaa65..8653fbe9f3d5 100644
--- a/Makefile
+++ b/Makefile
@@ -10,14 +10,14 @@ clean:
PKGBUILD \
src
-upload: export GIT_DIR=.${PKG}.git/.git
+upload: export GIT_DIR=.${PKG}.git
upload: export GIT_WORK_TREE=$(dir $(realpath $(lastword $(MAKEFILE_LIST))))
upload: .${PKG}.git .SRCINFO
git commit -am 'bump'
git push origin master
.%.git:
- git clone ssh://aur@aur.archlinux.org/$* $@
+ git clone --bare ssh://aur@aur.archlinux.org/$* $@
src: PKGBUILD
makepkg -do