summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index b30ef23ba104..645a9aa44bfb 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,7 @@
nam = $(shell sed -n 's/^pkgname=//p' PKGBUILD)
src = PKGBUILD
inf = .SRCINFO
+pkg = $(shell ls -v $(nam)*.pkg.tar* 2>/dev/null | tail -1)
all: sum $(inf) check
@@ -9,6 +10,9 @@ $(inf): $(src)
check: $(src)
namcap $^
+ifneq ($(strip $(pkg)),)
+ namcap $(pkg)
+endif
sum: $(src)
updpkgsums