aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile14
1 files changed, 8 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 8de844eca7ca..17311759d065 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,12 @@
-.PHONY: update
+.PHONY: build install update checksums srcinfo
+
+
+build: update
+ makepkg -cCf
+
+install: update
+ makepkg -icCf
update: checksums srcinfo
@@ -9,8 +16,3 @@ checksums:
srcinfo:
makepkg --printsrcinfo >.SRCINFO
-build: update
- makepkg -cCf
-
-install: update
- makepkg -icCf