aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..8de844eca7ca
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,16 @@
+
+.PHONY: update
+
+update: checksums srcinfo
+
+checksums:
+ updpkgsums
+
+srcinfo:
+ makepkg --printsrcinfo >.SRCINFO
+
+build: update
+ makepkg -cCf
+
+install: update
+ makepkg -icCf