aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..fc30bcf6566c
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,10 @@
+# This is actually for hacking around with the script
+# as makepkg -si will leave a mess after exiting.
+
+build:
+ @makepkg -si
+
+clean:
+ @rm -rf pkg/ src/ notify-when-done-i3-git/ *pkg.tar.xz
+
+# vim: set noet ts=4: