summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..3832be911418
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,17 @@
+PKG := nxp-dlagent
+
+build:
+ makepkg -f
+
+install:
+ yes | sudo pacman -U $(PKG)-*.pkg.tar.*
+
+clean:
+ rm -rf pkg src
+ rm -rf $(PKG)
+
+update-srcinfo:
+ makepkg --printsrcinfo > .SRCINFO
+
+generate-checksums:
+ makepkg -g -f -p PKGBUILD