summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..ff9bb433b03b
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,7 @@
+LIBS = `sdl-config --libs` `smpeg-config --libs` -lSDL_ttf -lSDL_image -lSDL_mixer -lbz2 -ljpeg -lm -logg -lvorbis -lvorbisfile
+CFLAGS += -c `sdl-config --cflags` `smpeg-config --cflags` -DLINUX -DUSE_OGG_VORBIS
+OBJSUFFIX = .o
+CC = g++
+LD = g++ -o
+TARGET = onscripter
+include Makefile.onscripter