summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile15
1 files changed, 6 insertions, 9 deletions
diff --git a/Makefile b/Makefile
index e35a38f197d4..d7b0eed56097 100644
--- a/Makefile
+++ b/Makefile
@@ -1,14 +1,11 @@
-all: | update-pkgsums update-srcinfo
-.PHONY: all
-
-update-srcinfo:
+update:
+ updpkgsums
makepkg --printsrcinfo > .SRCINFO
-.PHONY: update-srcinfo
+.PHONY: update
-update-pkgsums:
- rm -f *.tar.gz{,part}
- updpkgsums
-.PHONY: update-pkgsums
+install:
+ makepkg -si
+.PHONY: update
compare-versions:
# https://github.com/erdii/toolbox/blob/main/cmd/aur-compare-oc-versions/main.go