summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile23
1 files changed, 0 insertions, 23 deletions
diff --git a/Makefile b/Makefile
deleted file mode 100644
index d98ad5acca65..000000000000
--- a/Makefile
+++ /dev/null
@@ -1,23 +0,0 @@
-nam = $(shell sed -n 's/^pkgname=//p' PKGBUILD)
-src = PKGBUILD
-inf = .SRCINFO
-pkg = $(shell ls -v $(nam)*.pkg.tar* 2>/dev/null | tail -1)
-
-all: sum $(inf) check
-
-$(inf): $(src)
- makepkg --printsrcinfo >$@
-
-check: $(src)
- namcap $^
-ifneq ($(strip $(pkg)),)
- namcap $(pkg)
-endif
-
-sum: $(src)
- updpkgsums
-
-clean:
- rm -rf $(inf) $(nam)-* *.tar.xz *.tar.gz pkg/ src/ *.part
-
-# vim: se ts=4: