summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..84ba7be9e23d
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,10 @@
+.PHONY: all help clean
+
+all: help
+
+help:
+ @echo "help - print this help message"
+ @echo "clean - clean this repository"
+
+clean:
+ rm -rfv ./src ./pkg ./v*.tar.gz ./*.pkg.tar.xz