summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index fd8ba2c20b91..c92f8d407cb7 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,6 @@
package:
sed -i "s/^pkgver=.*/pkgver=\"$${VERSION:?}\"/" PKGBUILD
- sleep 1
- sed -i 's/^sha256sums=.*/${shell makepkg --geninteg}/' PKGBUILD
+ sed -i "s/^sha256sums=.*/$$(makepkg --geninteg)/" PKGBUILD
makepkg --printsrcinfo > .SRCINFO
git add -A
git commit -m "Update to version $${VERSION}"