summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..93ca95007c05
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,9 @@
+
+VERSION ?= $(shell stty -echo; read -p "Latest release: " pwd; stty echo; echo $$pwd)
+
+
+update:
+ ./update.sh $(VERSION)
+
+clean:
+ rm -rf src pkg *.tar.xz *.gz