aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index ffb7da6f136d..43e769318fe6 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
CC = gcc
-CFLAGS = -g -Wall --std=c99 -D_FORTIFY_SOURCE=2 -O2
-OBJECTS = main.o api.o portfolio.o
-LIBS = -lcurl -ljson-c -lm
+CFLAGS = -g -Wall --std=c99 -D_FORTIFY_SOURCE=2 -O2 -Wshadow -Wpointer-arith
+OBJECTS = main.o api.o portfolio.o rc4.o
+LIBS = -lcurl -ljson-c -lm -lncurses
BIN = tick
DESTDIR = /usr