summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..b84c8e9dfaad
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,12 @@
+.PHONY: pre post clean
+
+pre:
+ makepkg -g
+
+post:
+ makepkg --verifysource -f
+ makepkg --printsrcinfo > .SRCINFO
+
+clean:
+ rm -rf /tmp/makepkg/tla2json
+ git clean -fX