summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 61ab6e7d1aa4..468303fdb7c2 100644
--- a/Makefile
+++ b/Makefile
@@ -23,3 +23,9 @@ versions:
# This will remove the files downloaded and created in the build process
clean:
rm -rf pkg src typora_*.deb typora-*.pkg.tar
+
+publish:
+ git add .
+ git commit -m "Update to version $(shell $(MAKE) versions | tail -n 1)"
+ git push
+ git push aur master