summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 56ba2d9823f6..8273f0ad4bb0 100644
--- a/Makefile
+++ b/Makefile
@@ -14,7 +14,7 @@ KVERSION = $(shell uname -r)
all: $(foreach m, $(MODULES), $m.ko)
%.ko: % $(TARDIR)/%.tar
- $(MAKE) VM_UNAME=$(KVERSION) VM_KBUILD=yes -C $*
+ $(MAKE) KVERSION=$(KVERSION) VM_KBUILD=yes -C $*
mv $*.o $*.ko
$(MODULES): %: $(TARDIR)/%.tar